<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp" lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp" lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp" lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"  lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" ng-app="myApp" lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">

			<link rel="canonical" href="https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://election.ctvnews.ca/mobile/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325"/>
			<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">
    <style>
      @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_6780');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_6780') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_6780') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_6780') format('svg');font-weight: normal;font-style:normal;}
      @font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_6780') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_6780') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_6780') format('truetype');font-weight: normal;font-style:normal;}
      @font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_6780') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_6780') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_6780') format('truetype');font-weight: normal;font-style:normal;}
      @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_6780') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_6780') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_6780') format('truetype');font-weight: normal;font-style:normal;}
      @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.eot?s=2_6780');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.woff?s=2_6780') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.ttf?s=2_6780') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.svg#webiconfont?s=2_6780') format('svg');font-weight: normal;font-style:normal;}
    </style> 
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVnews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/tooltipster.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://www.ctvnews.ca/cmlink/7.733165" ></script>
                    <script type="text/javascript" src="https://www.ctvnews.ca/cmlink/7.733220" ></script>
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
            <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
          <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
          <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
          <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
          <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
          <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
          <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
          <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
          <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
          <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
          <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
          <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
          <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
          <link rel="stylesheet" type="text/css" href="/cmlink/logo-7.726372" />
          <link rel="stylesheet" type="text/css" href="/cmlink/us-election-7.686940" />
          <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
          <link rel="stylesheet" type="text/css" href="/cmlink/the-pope-mini-player-7.377289" />
          <link rel="stylesheet" type="text/css" href="/cmlink/news-7.291979" />
          <link rel="stylesheet" type="text/css" href="/cmlink/line-divider-and-spacing-issues-7.583409" />
          <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
          <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
          <link rel="stylesheet" type="text/css" href="/cmlink/last-hour-countbox-7.690285" />
          <link rel="stylesheet" type="text/css" href="/cmlink/scribble-mynews-7.700231" />
          <link rel="stylesheet" type="text/css" href="/cmlink/stylesheet-7.335238" />
          <link rel="stylesheet" type="text/css" href="/cmlink/nc-trending-7.653655" />
          <link rel="stylesheet" type="text/css" href="/cmlink/blog-style-7.664074" />
          <link rel="stylesheet" type="text/css" href="/cmlink/poli-header-7.665012" />
          <link rel="stylesheet" type="text/css" href="/cmlink/ligthbox-css-7.735729" />
          <link rel="stylesheet" type="text/css" href="/cmlink/election-teasers-stylesheet-7.733147" />
          <link rel="stylesheet" type="text/css" href="/cmlink/body-override-7.730841" />
    

<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnews/election2019/stories', [[300,100]], 'div-gpt-ad-300_100-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnews/election2019/stories', [[30,1]], 'div-gpt-ad-30_1-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnews/election2019/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnews/election2019/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-4')
            .addService(googletag.pubads()).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnews/election2019/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                                      
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-300_100-1",
	  		"slotName" : "/5479/ctv.ctvnews/election2019/stories/div-gpt-ad-300_100-1",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-2",
	  		"slotName" : "/5479/ctv.ctvnews/election2019/stories/div-gpt-ad-30_1-2",
	  		"sizes" : [[30,1]]
	  	},{
	  		"slotID" : "div-gpt-ad-728_90-3",
	  		"slotName" : "/5479/ctv.ctvnews/election2019/stories/div-gpt-ad-728_90-3",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-4",
	  		"slotName" : "/5479/ctv.ctvnews/election2019/stories/div-gpt-ad-300_250-4",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Advance polls see 4.7 million voters, setting new record | CTV News </title>
      <meta name="description" content="Elections Canada says more than 4.7 million Canadians are estimated to have voted in advanced polls over the weekend, marking a new record for advanced voting." />
        <meta name="keywords" content="Canada election, Federal election 2019, 2019 Canadian federal election, CTV News election, 2019 general election, CTV Politics, Nik Nanos, " />
        <meta name="news_keywords" content="election 2019, advanced polling numbers, voting, where to vote, elections canada, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/national/federal-election-2019/2019/10/15/1_4639325.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	<meta name="dc.date.modified" content="2019-10-15">              
                      <meta itemprop="description" content="Elections Canada says more than 4.7 million Canadians are estimated to have voted in advanced polls over the weekend, marking a new record for advanced voting." />
                        <meta itemprop="name" content="Advance polls see 4.7 million voters, setting new record" />
                                  <meta itemprop="url" content="https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4565828.1570717316!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Advance polls see 4.7 million voters, setting new record" />
          <meta property="og:description" content="Elections Canada says more than 4.7 million Canadians are estimated to have voted in advanced polls over the weekend, marking a new record for advanced voting." />
          <meta property="og:url" content="https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4565828.1570717316!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4565828.1570717316!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Federal Election 2019" />
                    <meta name="twitter:title" content="Advance polls see 4.7 million voters, setting new record" />
          <meta name="twitter:url" content="https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Elections Canada says more than 4.7 million Canadians are estimated to have voted in advanced polls over the weekend, marking a new record for advanced voting." />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4565828.1570717316!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Advance polls see 4.7 million voters, setting new record"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-10-15T17:08:00-04:00"> 
  <meta itemprop="datePublished" content="2019-10-15T17:08:00-04:00">
          
            <script>
        var gigTitle = "Advance polls see 4.7 million voters, setting new record";
        var gigDesc = "Elections Canada says more than 4.7 million Canadians are estimated to have voted in advanced polls over the weekend, marking a new record for advanced voting.";
        var gigURL = "https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4565828.1570717316!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Advance polls see 4.7 million voters, setting new record",
      "description" : "Elections Canada says more than 4.7 million Canadians are estimated to have voted in advanced polls over the weekend, marking a new record for advanced voting.",
      "author" : {
            	      		"name": "CTVNews.ca Writer",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4565828.1570717316!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325",
        	  		  			"datePublished": "2019-10-15T17:08:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="TEST FEED - Bell Mobility" href="https://www.ctvnews.ca/rss/test-feed-bell-mobility-1.4596727" />  <link rel="alternate" type="application/rss+xml" title="CTV News Weather " href="https://www.ctvnews.ca/rss/ctv-news-weather-1.4134741" />  <link rel="alternate" type="application/rss+xml" title="Most watched" href="https://www.ctvnews.ca/rss/most-watched-1.4108797" />  <link rel="alternate" type="application/rss+xml" title="Breaking news banners for external (radio)" href="https://www.ctvnews.ca/rss/breaking-news-banners-for-external-radio-1.4027508" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Politics - Public RSS" href="https://www.ctvnews.ca/rss/politics/ctvnews-ca-politics-public-rss-1.822302" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">

  
        <div class="content-wrapper">
        



  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-3");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://www.ctvnews.ca/"   >CTV News</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://election.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4483246!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                              <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVNews"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvnews"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvnews"></a>
                                        <a class="connect-youtube-icon social-icon" style="text-decoration: none !important;" href="https://youtube.com/ctvnews"></a>
                                          <a class="connect-linkedin-icon social-icon" style="text-decoration: none !important;" href="https://linkedin.com/company/ctv-news"></a>
              			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->

<div class="content">
  <div class="content-wrapper">
                <div class="article-label"></div>
          
                	    	<h1  class="articleHeadline">Advance polls see 4.7 million voters, setting new record</h1>
    			<div class="s-data">
																		<div class="prof bioTeaser clearfix ">

																		<a href="https://www.ctvnews.ca/more/ctvnews-ca-team/ben-cousins-1.4356940"><img title='Ben Cousins ' height='45' alt='Ben Cousins ' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.4637000.1571002444!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

	<div>
				  <p>
	  	  	<a href="https://www.ctvnews.ca/more/ctvnews-ca-team/ben-cousins-1.4356940" class="bioLink">Ben Cousins</a>
	  	  		  	  		<span class="bioTitle">CTVNews.ca Writer</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/cousins_ben" target="_blank" class="socialBio">&#64;cousins_ben</a> | 
													  <a href="https://www.ctvnews.ca/more/ctvnews-ca-team/ben-cousins-1.4356940?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
														<span class="date">
					Published Tuesday, October 15, 2019 5:08PM EDT
				</span>
				            		</div>
            

                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	 


    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Election ' height='626' alt='Election ' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4565828.1570717316!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>Canadians will be asked this fall to choose between moving forward with the Liberals or getting ahead with the Conservatives. (THE CANADIAN PRESS/Jeff McIntosh)</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
             <p>
	TORONTO -- Elections Canada has seen a record number of voters already.</p>
<p>
	The federal agency says more than 4.7 million Canadians are estimated to have voted in advance polls over the weekend, which represents a 29 per cent increase from the 2015 election and the most advanced votes ever recorded.</p>
<ul>
	<li>
		<em><a href="https://www.ctvnews.ca/politics/politics-newsletter-signup" target="_blank"><strong>Sign up for our Election Dispatch newsletter for a daily campaign update</strong></a></em></li>
</ul>
<p>
	Advance polls opened on Friday and continued through the Thanksgiving long weekend. Elections Canada data suggests an estimated 1.24 million ballots were cast on the Friday, while 1.6 million votes were cast on the holiday Monday. Saturday and Sunday saw 977,000 and 915,000 votes cast, respectively.</p>
<p>
	“More and more, Canadians are taking advantage of early voting opportunities to cast their ballots,” Chief Electoral Officer Stephane Perrault <a href="https://elections.ca/content.aspx?section=med&amp;document=oct1519&amp;dir=pre&amp;lang=e" target="_blank">said in a news release.</a> “I want to thank returning officers for their careful planning and the thousands of election workers who made that possible.”</p>
<p>
	Perrault noted that the snowstorm in Manitoba has affected voters in the area who might have taken advantage of the advance polls. Elections Canada is preparing to add additional resources in the province to ensure everyone has the chance to vote on Oct. 21.</p>
<p>
	During the 2015 election, 3.65 million Canadians voted during the advanced voting period.</p>
          </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://election.ctvnews.ca/turnout-at-early-on-campus-polls-significantly-up-from-2015-1.4634584">Turnout at early on-campus polls significantly up from 2015 </a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://election.ctvnews.ca/turnout-at-advance-polls-up-more-than-2-million-canadians-have-voted-already-1.4637516">Turnout at advance polls up: more than 2 million Canadians have voted already</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                            <div class="right-c">
								                <h2>Related Links</h2>
								                <ul>
                                      <li class="line">
                      <div class="linkList">
                                    	              
    
        <a   target="_blank"  class="newWindow"  href="https://elections.ca/content.aspx?section=med&amp;document=oct1519&amp;dir=pre&amp;lang=e"   >For more details, click here</a>

                              </div>
                    </li>
                                  </ul>
                </div>
                            
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://election.ctvnews.ca/report-error-1.4617465?url=https%253A%252F%252Felection.ctvnews.ca%252Fadvance-polls-see-4-7-million-voters-setting-new-record-1.4639325" data-ajax-url="https://election.ctvnews.ca/report-error-1.4617465?ot=AjaxLayout&url=https%253A%252F%252Felection.ctvnews.ca%252Fadvance-polls-see-4-7-million-voters-setting-new-record-1.4639325" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
          
                            								<div class="currMain">
                



								</div>
                        
                    



					            

    
  
          										
                                            



                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTVNews.ca Staff");
                        Tracking.setValue(33,"Ben Cousins ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Federal Election </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://election.ctvnews.ca/tight-race-in-ontario-bellwether-as-campaign-nears-end-1.4639062"   ><img title='The bridge under the Peterborough Lift Lock' height='449' alt='The bridge under the Peterborough Lift Lock, the highest hydraulic lift lock in the world, pictured on Oct. 5, 2019. (CTV News / Rachel Aiello)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4639288.1571171197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/tight-race-in-ontario-bellwether-as-campaign-nears-end-1.4639062"   >Tight race in Ontario bellwether as campaign nears end</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://election.ctvnews.ca/federal-party-leaders-address-election-s-negativity-divisiveness-1.4639081"   ><img title='Leaders' height='450' alt='NDP Leader Jagmeet Singh, Liberal Leader Justin Trudeau, and Conservative Leader Andrew Scheer are seen in this composite image. (THE CANADIAN PRESS) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4639128.1571164055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/federal-party-leaders-address-election-s-negativity-divisiveness-1.4639081"   >Federal party leaders address election's negativity, divisiveness  </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://election.ctvnews.ca/scheer-makes-play-for-reworked-federation-in-bid-to-thwart-rise-of-bloc-1.4638518"   ><img title='Andrew Scheer' height='451' alt='Conservative Leader Andrew Scheer speaks during a campaign stop in Winnipeg, Monday October 14, 2019. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4638529.1571149070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/scheer-makes-play-for-reworked-federation-in-bid-to-thwart-rise-of-bloc-1.4638518"   >Scheer makes play for reworked federation in bid to thwart rise of Bloc</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://election.ctvnews.ca/re-elected-liberal-government-would-stand-up-for-abortion-rights-in-n-b-trudeau-1.4638414"   ><img title='Liberal leader Justin Trudeau' height='450' alt='Liberal leader Justin Trudeau makes a campaign stop in Fredericton, N.B., on Tuesday Oct. 15, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4638424.1571145393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/re-elected-liberal-government-would-stand-up-for-abortion-rights-in-n-b-trudeau-1.4638414"   >Re-elected Liberal government would stand up for abortion rights in N.B.: Trudeau</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://election.ctvnews.ca/singh-says-abolishing-the-senate-would-see-canadians-better-represented-1.4638555"   ><img title='Jagmeet Singh' height='451' alt='NDP leader Jagmeet Singh speaks to the media during a campaign stop in Toronto on Tuesday, October 15, 2019. THE CANADIAN PRESS/Nathan Denette' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4638560.1571149773!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/singh-says-abolishing-the-senate-would-see-canadians-better-represented-1.4638555"   >Singh says abolishing the Senate would see Canadians better represented</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; " class="element teaser    ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://election.ctvnews.ca/trudeau-s-liberals-have-best-platform-on-gun-control-activists-say-1.4639444"   ><img title='Trudeau' height='450' alt='Federal Liberal leader Justin Trudeau holds up the party platform at a rally in Ottawa on Friday October 11, 2019. THE CANADIAN PRESS/Frank Gunn' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4639451.1571176843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                        </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/trudeau-s-liberals-have-best-platform-on-gun-control-activists-say-1.4639444"   >Trudeau's Liberals have best platform on gun control, activists say</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
     
      



  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2019<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Federal Election 2019, Federal Election 2019';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js" ></script>
    
        <img src='/logger/p.gif?a=1.4639325&amp;d=/2.628/2.629/2.625/2.985/2.6780' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.985/2.6780';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "national",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "true",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Advance polls see 4.7 million voters, setting new record");
                                    });
      </script>
     </body>
</html>